GNS3 simulator based project துவங்க தடையாக இருகிறது GNS3.OVA

GNS3 கருவியை நான் துவங்க செய்யும் பொழுது - GNS3VM.OVA சரியாக செயல்படுவதில்லை.

அதற்கு இணைத்த

படிவங்களை வைத்து இந்த பிறச்சனையை சரிசெய்ய -(google (ம) search engine தகவல் - கைகொடுக்க வில்லை) உங்கள் கருத்துக்களை பகிர விரும்புகிறேன்

While accessing GNS3.ova VM from VMware applications running from Ubuntu facing error as “Intel VT-x” not supported. If anyone has successfully installed GNS3 applications and tried GNS.ova VM - please message

We discussed about this issue in today weekly meetup.

GNS3 VM is not necessary if you have installed linux natively/dual booted you can use the docker or qemu to run the switches, routers and guest appliances.

To create a switch that runs on docker or qemu you can click the New Template option below the components and install the required things, then when you use. The docker container will spin up and it will take care of it. We checked this in Sakhil system which worked perfectly

Thanks to @Sakhil , @Kalai_arasan and Venkatesh subramaniyan who stayed long time to debug this issue.

1 Like

Great! Will check with creating “New Template” and try with docker container image based server along with GNS3 simulator application and update. Thanks for extending to get steps for resolving, will update.